<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://galusaustralis.com/xmlrpc.php" />
	<title>Meat consumption in Germany: Agriculture Minister Klöckner rejects government regulation &#8211; economy &#8211; Galus Australis</title>
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.rating-widget.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Galus Australis &raquo; Feed" href="https://galusaustralis.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Galus Australis &raquo; Comments Feed" href="https://galusaustralis.com/comments/feed/" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="theme-color" content="#0088ff" /><meta name="msvalidate.01" content="67EC9C14E53CEB7CF4156271F55B8D88" />

<meta name="google-site-verification" content="QIYijgAzv67IgDvOoZCycRykA490nm17j4Blj6lCsX8" />

<script data-ad-client="ca-pub-6666860567811427" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/galusaustralis.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://galusaustralis.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='rw-site-rating-css'  href='https://galusaustralis.com/wp-content/plugins/rating-widget/resources/css/site-rating.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://galusaustralis.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://galusaustralis.com/wp-content/plugins/wp-automatic/css/wp-automatic.css' type='text/css' media='all' />
<link rel='stylesheet' id='rw_toprated-css'  href='https://secure.rating-widget.com/css/wordpress/toprated.css?ck=Y2021M01D06' type='text/css' media='all' />
<link rel='stylesheet' id='rw_recommendations-css'  href='https://secure.rating-widget.com/css/widget/recommendations.css?ck=Y2021M01D06' type='text/css' media='all' />
<link rel='stylesheet' id='jannah-styles-css'  href='https://galusaustralis.com/wp-content/themes/jannah/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jannah-ilightbox-skin-css'  href='https://galusaustralis.com/wp-content/themes/jannah/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<style id='jannah-ilightbox-skin-inline-css' type='text/css'>
.wf-active .logo-text,.wf-active h1,.wf-active h2,.wf-active h3,.wf-active h4,.wf-active h5,.wf-active h6{font-family: 'Poppins';}#background-ad-cover{background-image: url(https://galusaustralis.com/wp-content/uploads/2020/07/surface-pro-7-banner.jpg);background-repeat: no-repeat;background-size: initial; background-attachment: scroll;background-position: center top;}
</style>
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/galusaustralis.com\/wp-admin\/admin-ajax.php","mobile_menu_active":"true","mobile_menu_top":"","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","is_sticky_video":"1","reading_indicator":"","lazyload":"","select_share":"true","select_share_twitter":"","select_share_facebook":"","select_share_linkedin":"","select_share_email":"","facebook_app_id":"","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","is_buddypress_active":"","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"","lang_no_results":"Nothing Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://galusaustralis.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://galusaustralis.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://galusaustralis.com/wp-content/plugins/wp-automatic/js/main-front.js' id='wp_automatic_gallery-js'></script>
<link rel="https://api.w.org/" href="https://galusaustralis.com/wp-json/" /><link rel="alternate" type="application/json" href="https://galusaustralis.com/wp-json/wp/v2/posts/1047206" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://galusaustralis.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://galusaustralis.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://galusaustralis.com/?p=1047206' />
<link rel="alternate" type="application/json+oembed" href="https://galusaustralis.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgalusaustralis.com%2F2021%2F01%2F1047206%2Fmeat-consumption-in-germany-agriculture-minister-klockner-rejects-government-regulation-economy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://galusaustralis.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgalusaustralis.com%2F2021%2F01%2F1047206%2Fmeat-consumption-in-germany-agriculture-minister-klockner-rejects-government-regulation-economy%2F&#038;format=xml" />

<meta property="og:title" content="Meat consumption in Germany: Agriculture Minister Klöckner rejects government regulation &#8211; economy - Galus Australis" />
<meta property="og:type" content="article" />
<meta property="og:description" content="During this legislative period, the Federal Minister of Agriculture Julia Klöckner (CDU) wants to ou" />
<meta property="og:url" content="https://galusaustralis.com/2021/01/1047206/meat-consumption-in-germany-agriculture-minister-klockner-rejects-government-regulation-economy/" />
<meta property="og:site_name" content="Galus Australis" />
<meta property="og:image" content="https://galusaustralis.com/wp-content/uploads/2021/01/1609922191_2-format530.jpg" />
<link rel="amphtml" href="https://galusaustralis.com/2021/01/1047206/meat-consumption-in-germany-agriculture-minister-klockner-rejects-government-regulation-economy/amp/">
<script>
	WebFontConfig ={
		google:{
			families: ['Poppins:regular,500,600,700:latin']
		}
	};
	(function(){
		var wf   = document.createElement('script');
		wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
		wf.type  = 'text/javascript';
		wf.async = 'true';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(wf, s);
	})();
</script>
<link rel="icon" href="https://galusaustralis.com/wp-content/uploads/2020/07/PML.png" sizes="32x32" />
<link rel="icon" href="https://galusaustralis.com/wp-content/uploads/2020/07/PML.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://galusaustralis.com/wp-content/uploads/2020/07/PML.png" />
<meta name="msapplication-TileImage" content="https://galusaustralis.com/wp-content/uploads/2020/07/PML.png" />
<meta name="generator" content="Jannah 2.0.4" />
</head>


<body data-rsssl=1 id="tie-body" class="post-template-default single single-post postid-1047206 single-format-standard boxed-layout wrapper-has-shadow blocks-title-style-1 magazine1 is-thumb-overlay-disabled is-desktop is-header-layout-3 full-width post-layout-1 narrow-title-narrow-media has-mobile-share">


<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="header-layout-3 main-nav-dark main-nav-below main-nav-boxed top-nav-active top-nav-light top-nav-boxed top-nav-below has-shadow top-nav-below-main-nav mobile-header-default">
	<div class="container">
	<div class="tie-row logo-row">

		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container">
				
				<a href="#" id="mobile-menu-icon">
					<span class="nav-icon"></span>
				</a>
			
			<div id="logo" class="text-logo">
				<a title="Galus Australis" href="https://galusaustralis.com/">
					<div class="logo-text">Galus Australis</div>
				</a>
			</div><!-- #logo /-->
					</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav"  class=""  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu"><ul id="menu-main" class="menu" role="menubar"><li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://galusaustralis.com/category/business/">Business</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://galusaustralis.com/category/general-news/">General News</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://galusaustralis.com/category/healthcare/">Healthcare</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://galusaustralis.com/category/industry/">Industry</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://galusaustralis.com/category/international/">International</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://galusaustralis.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15 tie-current-menu"><a href="https://galusaustralis.com/category/sci-tech/">Sci-Tech</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">			<li class="search-bar menu-item custom-menu-link" aria-label="Search">
				<form method="get" id="search" action="https://galusaustralis.com//">
					<input id="search-input" type="text" name="s" title="Search for" placeholder="Search for" />
					<button id="search-submit" type="submit"><span class="fa fa-search" aria-hidden="true"></span></button>
				</form>
			</li>
			</ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->


	<nav id="top-nav" class="has-date-breaking-menu has-breaking-news" aria-label="Secondary Navigation">
		<div class="container">
			<div class="topbar-wrapper">

				
						<div class="topbar-today-date">
							<span class="fa fa-clock-o" aria-hidden="true"></span>
							<strong class="inner-text">Wednesday, January 6 2021</strong>
						</div>
						
				<div class="tie-alignleft">
					
	<div class="breaking controls-is-active">

		<span class="breaking-title">
			<span class="fa fa-bolt" aria-hidden="true"></span>
			<span class="breaking-title-text">Trending</span>
		</span>

		<ul id="breaking-news-in-header" class="breaking-news" data-type="reveal" data-arrows="true">

			
								<li class="news-item">
									<a href="https://galusaustralis.com/2021/01/1047206/meat-consumption-in-germany-agriculture-minister-klockner-rejects-government-regulation-economy/" title="Meat consumption in Germany: Agriculture Minister Klöckner rejects government regulation &#8211; economy">Meat consumption in Germany: Agriculture Minister Klöckner rejects government regulation &#8211; economy</a>
								</li>

								
								<li class="news-item">
									<a href="https://galusaustralis.com/2021/01/1047204/change-of-ceo-at-qualcomm/" title="Change of CEO at Qualcomm">Change of CEO at Qualcomm</a>
								</li>

								
								<li class="news-item">
									<a href="https://galusaustralis.com/2021/01/1047202/gojek-and-tokopedia-indonesias-two-largest-technology-companies-could-merge/" title="Gojek and Tokopedia, Indonesia&#8217;s two largest technology companies, could merge">Gojek and Tokopedia, Indonesia&#8217;s two largest technology companies, could merge</a>
								</li>

								
								<li class="news-item">
									<a href="https://galusaustralis.com/2021/01/1047201/qualtrics-a-subsidiary-of-sap-goes-public/" title="Qualtrics, a subsidiary of SAP, goes public">Qualtrics, a subsidiary of SAP, goes public</a>
								</li>

								
								<li class="news-item">
									<a href="https://galusaustralis.com/2021/01/1047200/3-fines-of-62500-euros/" title="3 fines of 62,500 euros">3 fines of 62,500 euros</a>
								</li>

								
								<li class="news-item">
									<a href="https://galusaustralis.com/2021/01/1047199/the-new-anti-piracy-law-has-come-into-force/" title="The new anti-piracy law has come into force">The new anti-piracy law has come into force</a>
								</li>

								
								<li class="news-item">
									<a href="https://galusaustralis.com/2021/01/1047197/france-introduces-a-repair-index-to-assess-technological-objects/" title="France introduces a repair index to assess technological objects">France introduces a repair index to assess technological objects</a>
								</li>

								
								<li class="news-item">
									<a href="https://galusaustralis.com/2021/01/1047195/twitter-buys-the-breaker-app-to-develop-spaces/" title="Twitter buys the Breaker app to develop Spaces">Twitter buys the Breaker app to develop Spaces</a>
								</li>

								
								<li class="news-item">
									<a href="https://galusaustralis.com/2021/01/1047193/after-all-the-new-york-stock-exchange-is-not-going-to-ban-major-chinese-telecom-operators/" title="After all, the New York Stock Exchange is not going to ban major Chinese telecom operators">After all, the New York Stock Exchange is not going to ban major Chinese telecom operators</a>
								</li>

								
								<li class="news-item">
									<a href="https://galusaustralis.com/2021/01/1047191/elementskit-a-plugin-for-building-your-wordpress-site-using-drag-and-drop/" title="Elementskit, a plugin for building your WordPress site using drag and drop">Elementskit, a plugin for building your WordPress site using drag and drop</a>
								</li>

								
		</ul>
	</div><!-- #breaking /-->
				</div><!-- .tie-alignleft /-->

				<div class="tie-alignright">
					<div class="top-menu"><ul id="menu-header" class="menu"><li id="menu-item-856085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856085"><a href="https://docs.google.com/forms/d/1HQVBn5j-gJmkB2yF5hD0KBvmpnwhOZEGa0uwHP8AMO4/edit?usp=drive_web">Contact Us</a></li>
</ul></div>				</div><!-- .tie-alignright /-->

			</div><!-- .topbar-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #top-nav /-->

</header>


			<div id="content" class="site-content container">
				<div class="tie-row main-content-row">
		

		<div class="main-content tie-col-md-12" role="main">

			
			<article id="the-post" class="container-wrapper post-content">

					<header class="entry-header-outer">

		<nav id="breadcrumb"><a href="https://galusaustralis.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://galusaustralis.com/category/sci-tech/">Sci-Tech</a><em class="delimiter">/</em><span class="current">Meat consumption in Germany: Agriculture Minister Klöckner rejects government regulation &#8211; economy</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/galusaustralis.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Sci-Tech","@id":"https:\/\/galusaustralis.com\/category\/sci-tech\/"}}]}</script>
		<div class="entry-header">

			<h5 class="post-cat-wrap"><a class="post-cat tie-cat-8" href="https://galusaustralis.com/category/sci-tech/">Sci-Tech</a></h5>
			<h1 class="post-title entry-title">Meat consumption in Germany: Agriculture Minister Klöckner rejects government regulation &#8211; economy</h1>

			<div class="post-meta">
					<span class="meta-author-avatar">
						<a href="https://galusaustralis.com/author/ga/"><img src="https://secure.gravatar.com/avatar/7aae5afc506737c3b329a4c83b27b4e8?s=140&#038;d=mm&#038;r=g" width="140" height="140" alt="Avatar" class="avatar avatar-140 wp-user-avatar wp-user-avatar-140 photo avatar-default" />
						</a>
					</span>
				
				<span class="meta-author meta-item"><a href="https://galusaustralis.com/author/ga/" class="author-name" title="ga">ga</a>
				</span>
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>January 6, 2021</span></span><div class="clearfix"></div></div><!-- .post-meta -->		</div><!-- .entry-header /-->

		
	</header><!-- .entry-header-outer /-->
<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="635" height="357" src="https://galusaustralis.com/wp-content/uploads/2021/01/1609922191_2-format530.jpg" class="attachment-jannah-image-full size-jannah-image-full wp-post-image" alt="" loading="lazy" srcset="https://galusaustralis.com/wp-content/uploads/2021/01/1609922191_2-format530.jpg 635w, https://galusaustralis.com/wp-content/uploads/2021/01/1609922191_2-format530-300x169.jpg 300w, https://galusaustralis.com/wp-content/uploads/2021/01/1609922191_2-format530-390x220.jpg 390w" sizes="(max-width: 635px) 100vw, 635px" /></figure></div></div>
				<div class="entry-content entry clearfix">

					<p><img src="https://www.tagesspiegel.de/images/pressekonferenz-von-julia-kloeckner-zur-bilanz-der-eu-ratspraesidentschaft-und-uebergabe-an-das-land-portugal-aktuell-17/26772254/2-format3.jpg" /></p>
<p>During this legislative period, the Federal Minister of Agriculture Julia Klöckner (CDU) wants to outline the direction of the transformation of livestock breeding into welfare and is playing with an excise tax to make meat more expensive.  &#8220;I can very well imagine the animal welfare tax on meat and sausages,&#8221; said Klöckner Tagesspiegel.  The Minister rejects another government regulation restricting the consumption of animal products. </p>
<p>55 percent of consumers are already flexitarians who consciously avoid meat from time to time.  &#8220;Consumers in Germany are eating more and more varied food,&#8221; Klöckner told Tagesspiegel.  &#8220;So what consumers don&#8217;t need are government regulations for private shopping lists.&#8221;</p>
<p>[Alle wichtigen Updates des Tages finden Sie im kostenlosen Tagesspiegel-Newsletter &#8220;Fragen des Tages&#8221;. Dazu die wichtigsten Nachrichten, Leseempfehlungen und Debatten. Zur Anmeldung geht es hier. ]</p>
<p class="MsoNormal">A year ago, an expert commission set up by Klöckner under former Agriculture Minister Jochen Borchert proposed a price premium of 40 cents per kilogram of meat or sausages to finance the renovation of stables.  Klöckner then commissioned a feasibility study to examine the introduction of such an animal welfare tax or excise duty.  The results of the study will be presented in February or March.</p>
<table class="rw-rating-table rw-ltr rw-left"><tr><td><nobr>Report Rating</nobr></td><td><div class="rw-left"><div class="rw-ui-container rw-class-blog-post rw-urid-10472070" data-img="https://galusaustralis.com/wp-content/uploads/2021/01/1609922191_2-format530.jpg"></div></div></td></tr></table>
				</div><!-- .entry-content /-->

				<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2021-01-06T08:36:28+00:00","datePublished":"2021-01-06T08:36:28+00:00","dateModified":"2021-01-06T08:36:28+00:00","headline":"Meat consumption in Germany: Agriculture Minister Kl\u00f6ckner rejects government regulation &#8211; economy","name":"Meat consumption in Germany: Agriculture Minister Kl\u00f6ckner rejects government regulation &#8211; economy","keywords":[],"url":"https:\/\/galusaustralis.com\/2021\/01\/1047206\/meat-consumption-in-germany-agriculture-minister-klockner-rejects-government-regulation-economy\/","description":"During this legislative period, the Federal Minister of Agriculture Julia Kl\u00f6ckner (CDU) wants to outline the direction of the transformation of livestock breeding into welfare and is playing with an","copyrightYear":"2021","publisher":{"@id":"#Publisher","@type":"Organization","name":"Galus Australis","logo":{"@type":"ImageObject","url":"https:\/\/galusaustralis.com\/wp-content\/themes\/jannah\/images\/logo@2x.png"}},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/galusaustralis.com\/2021\/01\/1047206\/meat-consumption-in-germany-agriculture-minister-klockner-rejects-government-regulation-economy\/","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"ga","url":"https:\/\/galusaustralis.com\/author\/ga\/"},"articleSection":"Sci-Tech","articleBody":"\nDuring this legislative period, the Federal Minister of Agriculture Julia Kl\u00f6ckner (CDU) wants to outline the direction of the transformation of livestock breeding into welfare and is playing with an excise tax to make meat more expensive.  \"I can very well imagine the animal welfare tax on meat and sausages,\" said Kl\u00f6ckner Tagesspiegel.  The Minister rejects another government regulation restricting the consumption of animal products. 55 percent of consumers are already flexitarians who consciously avoid meat from time to time.  \"Consumers in Germany are eating more and more varied food,\" Kl\u00f6ckner told Tagesspiegel.  \"So what consumers don't need are government regulations for private shopping lists.\"[Alle wichtigen Updates des Tages finden Sie im kostenlosen Tagesspiegel-Newsletter \"Fragen des Tages\". Dazu die wichtigsten Nachrichten, Leseempfehlungen und Debatten.\u00a0Zur Anmeldung geht es hier. ]A year ago, an expert commission set up by Kl\u00f6ckner under former Agriculture Minister Jochen Borchert proposed a price premium of 40 cents per kilogram of meat or sausages to finance the renovation of stables.  Kl\u00f6ckner then commissioned a feasibility study to examine the introduction of such an animal welfare tax or excise duty.  The results of the study will be presented in February or March.\n","image":{"@type":"ImageObject","url":"https:\/\/galusaustralis.com\/wp-content\/uploads\/2021\/01\/1609922191_2-format530.jpg","width":696,"height":357}}</script>
		<div class="post-footer post-footer-on-bottom">
			<div class="post-footer-inner">
				<div class="share-links ">

					<a href="https://www.facebook.com/sharer.php?u=https://galusaustralis.com/2021/01/1047206/meat-consumption-in-germany-agriculture-minister-klockner-rejects-government-regulation-economy/" rel="external" target="_blank" class="facebook-share-btn large-share-button"><span class="fa fa-facebook"></span> <span class="social-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Meat+consumption+in+Germany%3A+Agriculture+Minister+Kl%C3%B6ckner+rejects+government+regulation+%E2%80%93+economy&#038;url=https://galusaustralis.com/2021/01/1047206/meat-consumption-in-germany-agriculture-minister-klockner-rejects-government-regulation-economy/" rel="external" target="_blank" class="twitter-share-btn large-share-button"><span class="fa fa-twitter"></span> <span class="social-text">Twitter</span></a><a href="https://plusone.google.com/_/+1/confirm?hl=en&#038;url=https://galusaustralis.com/2021/01/1047206/meat-consumption-in-germany-agriculture-minister-klockner-rejects-government-regulation-economy/&#038;name=Meat+consumption+in+Germany%3A+Agriculture+Minister+Kl%C3%B6ckner+rejects+government+regulation+%E2%80%93+economy" rel="external" target="_blank" class="google-share-btn"><span class="fa fa-google"></span> <span class="screen-reader-text">Google+</span></a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://galusaustralis.com/2021/01/1047206/meat-consumption-in-germany-agriculture-minister-klockner-rejects-government-regulation-economy/&#038;title=Meat+consumption+in+Germany%3A+Agriculture+Minister+Kl%C3%B6ckner+rejects+government+regulation+%E2%80%93+economy" rel="external" target="_blank" class="linkedin-share-btn"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="http://www.stumbleupon.com/submit?url=https://galusaustralis.com/2021/01/1047206/meat-consumption-in-germany-agriculture-minister-klockner-rejects-government-regulation-economy/&#038;title=Meat+consumption+in+Germany%3A+Agriculture+Minister+Kl%C3%B6ckner+rejects+government+regulation+%E2%80%93+economy" rel="external" target="_blank" class="stumbleupon-share-btn"><span class="fa fa-stumbleupon"></span> <span class="screen-reader-text">StumbleUpon</span></a><a href="https://www.tumblr.com/share/link?url=https://galusaustralis.com/2021/01/1047206/meat-consumption-in-germany-agriculture-minister-klockner-rejects-government-regulation-economy/&#038;name=Meat+consumption+in+Germany%3A+Agriculture+Minister+Kl%C3%B6ckner+rejects+government+regulation+%E2%80%93+economy" rel="external" target="_blank" class="tumblr-share-btn"><span class="fa fa-tumblr"></span> <span class="screen-reader-text">Tumblr</span></a><a href="https://pinterest.com/pin/create/button/?url=https://galusaustralis.com/2021/01/1047206/meat-consumption-in-germany-agriculture-minister-klockner-rejects-government-regulation-economy/&#038;description=Meat+consumption+in+Germany%3A+Agriculture+Minister+Kl%C3%B6ckner+rejects+government+regulation+%E2%80%93+economy&#038;media=https://galusaustralis.com/wp-content/uploads/2021/01/1609922191_2-format530.jpg" rel="external" target="_blank" class="pinterest-share-btn"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="https://reddit.com/submit?url=https://galusaustralis.com/2021/01/1047206/meat-consumption-in-germany-agriculture-minister-klockner-rejects-government-regulation-economy/&#038;title=Meat+consumption+in+Germany%3A+Agriculture+Minister+Kl%C3%B6ckner+rejects+government+regulation+%E2%80%93+economy" rel="external" target="_blank" class="reddit-share-btn"><span class="fa fa-reddit"></span> <span class="screen-reader-text">Reddit</span></a><a href="https://vk.com/share.php?url=https://galusaustralis.com/2021/01/1047206/meat-consumption-in-germany-agriculture-minister-klockner-rejects-government-regulation-economy/" rel="external" target="_blank" class="vk-share-btn"><span class="fa fa-vk"></span> <span class="screen-reader-text">VKontakte</span></a><a href="/cdn-cgi/l/email-protection#8ab5f9ffe8e0efe9feb7c7efebfea1e9e5e4f9ffe7fafee3e5e4a1e3e4a1cdeff8e7ebe4f3afb9cba1cbedf8e3e9ffe6fefff8efa1c7e3e4e3f9feeff8a1c1e6afc9b9afc8bce9e1e4eff8a1f8efe0efe9fef9a1ede5fceff8e4e7efe4fea1f8efedffe6ebfee3e5e4a1afcfb8afb2baafb3b9a1efe9e5e4e5e7f3aca9bab9b2b1e8e5eef3b7e2fefefaf9b0a5a5edebe6fff9ebfff9fef8ebe6e3f9a4e9e5e7a5b8bab8bba5babba5bbbabebdb8babca5e7efebfea7e9e5e4f9ffe7fafee3e5e4a7e3e4a7edeff8e7ebe4f3a7ebedf8e3e9ffe6fefff8efa7e7e3e4e3f9feeff8a7e1e6e5e9e1e4eff8a7f8efe0efe9fef9a7ede5fceff8e4e7efe4fea7f8efedffe6ebfee3e5e4a7efe9e5e4e5e7f3a5" rel="external" target="_blank" class="email-share-btn"><span class="fa fa-envelope"></span> <span class="screen-reader-text">Share via Email</span></a><a href="#" rel="external" target="_blank" class="print-share-btn"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a>				</div><!-- .share-links /-->
			</div><!-- .post-footer-inner /-->
		</div><!-- .post-footer-on-top /-->

		
			</article><!-- #the-post /-->


			

			<div class="post-components">
				
		<div class="about-author container-wrapper">

								<div class="author-avatar">
						<a href="https://galusaustralis.com/author/ga/">
							<img src="https://secure.gravatar.com/avatar/7aae5afc506737c3b329a4c83b27b4e8?s=180&#038;d=mm&#038;r=g" width="180" height="180" alt="Avatar" class="avatar avatar-180 wp-user-avatar wp-user-avatar-180 photo avatar-default" />						</a>
					</div><!-- .author-avatar /-->
					
			<div class="author-info">
				<h3 class="author-name"><a href="https://galusaustralis.com/author/ga/">ga</a></h3>

				<div class="author-bio">
									</div><!-- .author-bio /-->

				<ul class="social-icons"></ul>			</div><!-- .author-info /-->
			<div class="clearfix"></div>
		</div><!-- .about-author /-->
		
	

				<div id="related-posts" class="container-wrapper">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item">

								
			<a href="https://galusaustralis.com/2020/12/1046259/steve-wozniak-co-founder-of-apple-is-launching-a-new-green-challenge-efforce/" title="Steve Wozniak, co-founder of Apple, is launching a new &#8220;green&#8221; challenge, Efforce" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://galusaustralis.com/wp-content/uploads/2020/12/Steve-Wozniak-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" srcset="https://galusaustralis.com/wp-content/uploads/2020/12/Steve-Wozniak-390x220.jpg 390w, https://galusaustralis.com/wp-content/uploads/2020/12/Steve-Wozniak-300x169.jpg 300w, https://galusaustralis.com/wp-content/uploads/2020/12/Steve-Wozniak-1024x576.jpg 1024w, https://galusaustralis.com/wp-content/uploads/2020/12/Steve-Wozniak-768x432.jpg 768w, https://galusaustralis.com/wp-content/uploads/2020/12/Steve-Wozniak.jpg 1400w" sizes="(max-width: 390px) 100vw, 390px" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>December 9, 2020</span></span><div class="tie-alignright"><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 20 </span> </div><div class="clearfix"></div></div><!-- .post-meta -->
								<h3 class="post-title"><a href="https://galusaustralis.com/2020/12/1046259/steve-wozniak-co-founder-of-apple-is-launching-a-new-green-challenge-efforce/" title="Steve Wozniak, co-founder of Apple, is launching a new &#8220;green&#8221; challenge, Efforce">Steve Wozniak, co-founder of Apple, is launching a new &#8220;green&#8221; challenge, Efforce</a></h3>

							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a href="https://galusaustralis.com/2020/09/1014922/xfn-1-1-profile-55/" title="XFN 1.1 profile" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="177" height="177" src="https://galusaustralis.com/wp-content/uploads/2020/09/Series-X-Logo-177x177.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" srcset="https://galusaustralis.com/wp-content/uploads/2020/09/Series-X-Logo-177x177.jpg 177w, https://galusaustralis.com/wp-content/uploads/2020/09/Series-X-Logo-177x177-150x150.jpg 150w" sizes="(max-width: 177px) 100vw, 177px" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 29, 2020</span></span><div class="tie-alignright"><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 14 </span> </div><div class="clearfix"></div></div><!-- .post-meta -->
								<h3 class="post-title"><a href="https://galusaustralis.com/2020/09/1014922/xfn-1-1-profile-55/" title="XFN 1.1 profile">XFN 1.1 profile</a></h3>

							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a href="https://galusaustralis.com/2020/11/1043446/ebay-boss-in-interview-it-doesnt-mean-amazon-is-bad-no-they-do-a-great-job-economics/" title="Ebay boss in interview: &#8220;It doesn&#8217;t mean Amazon is bad, no: they do a great job&#8221; &#8211; economics" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://galusaustralis.com/wp-content/uploads/2020/11/1606646172_2-format530-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" srcset="https://galusaustralis.com/wp-content/uploads/2020/11/1606646172_2-format530-390x220.png 390w, https://galusaustralis.com/wp-content/uploads/2020/11/1606646172_2-format530-300x169.png 300w, https://galusaustralis.com/wp-content/uploads/2020/11/1606646172_2-format530.png 635w" sizes="(max-width: 390px) 100vw, 390px" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>November 29, 2020</span></span><div class="tie-alignright"><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 10 </span> </div><div class="clearfix"></div></div><!-- .post-meta -->
								<h3 class="post-title"><a href="https://galusaustralis.com/2020/11/1043446/ebay-boss-in-interview-it-doesnt-mean-amazon-is-bad-no-they-do-a-great-job-economics/" title="Ebay boss in interview: &#8220;It doesn&#8217;t mean Amazon is bad, no: they do a great job&#8221; &#8211; economics">Ebay boss in interview: &#8220;It doesn&#8217;t mean Amazon is bad, no: they do a great job&#8221; &#8211; economics</a></h3>

							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a href="https://galusaustralis.com/2020/09/1014146/movement-of-citizens-of-coimbra-wants-to-bring-the-city-to-discuss-the-riverside-coimbra/" title="Movement of citizens of Coimbra wants to bring the city to discuss the riverside |  Coimbra" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://galusaustralis.com/wp-content/uploads/2020/09/1509271-390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 26, 2020</span></span><div class="tie-alignright"><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 14 </span> </div><div class="clearfix"></div></div><!-- .post-meta -->
								<h3 class="post-title"><a href="https://galusaustralis.com/2020/09/1014146/movement-of-citizens-of-coimbra-wants-to-bring-the-city-to-discuss-the-riverside-coimbra/" title="Movement of citizens of Coimbra wants to bring the city to discuss the riverside |  Coimbra">Movement of citizens of Coimbra wants to bring the city to discuss the riverside |  Coimbra</a></h3>

							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

			
					</div><!-- .post-components /-->

		</div><!-- .main-content -->

		

			
				</div><!-- .main-content-row /-->
			</div><!-- #content /-->
		
<footer id="footer" class="site-footer dark-skin">

	
	

	
</footer><!-- #footer /-->


		<div class="post-footer post-footer-on-mobile">
			<div class="post-footer-inner">
				<div class="share-links  icons-only">

					<a href="https://www.facebook.com/sharer.php?u=https://galusaustralis.com/2021/01/1047206/meat-consumption-in-germany-agriculture-minister-klockner-rejects-government-regulation-economy/" rel="external" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Meat+consumption+in+Germany%3A+Agriculture+Minister+Kl%C3%B6ckner+rejects+government+regulation+%E2%80%93+economy&#038;url=https://galusaustralis.com/2021/01/1047206/meat-consumption-in-germany-agriculture-minister-klockner-rejects-government-regulation-economy/" rel="external" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="whatsapp://send?text=Meat+consumption+in+Germany%3A+Agriculture+Minister+Kl%C3%B6ckner+rejects+government+regulation+%E2%80%93+economy - https://galusaustralis.com/2021/01/1047206/meat-consumption-in-germany-agriculture-minister-klockner-rejects-government-regulation-economy/" rel="external" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="tg://msg?text=Meat+consumption+in+Germany%3A+Agriculture+Minister+Kl%C3%B6ckner+rejects+government+regulation+%E2%80%93+economy - https://galusaustralis.com/2021/01/1047206/meat-consumption-in-germany-agriculture-minister-klockner-rejects-government-regulation-economy/" rel="external" target="_blank" class="telegram-share-btn"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a>				</div><!-- .share-links /-->
			</div><!-- .post-footer-inner /-->
		</div><!-- .post-footer-on-top /-->

		<div class="mobile-share-buttons-spacer"></div>
<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body"><span class="fa fa-angle-up"></span></a><div class="clear"></div>

		</div><!-- #tie-wrapper /-->

		

  <aside class="side-aside normal-side tie-aside-effect dark-skin is-fullwidth" aria-label="Secondary Sidebar">
    <div data-height="100%" class="side-aside-wrapper has-custom-scroll">

      <a href="#" class="close-side-aside remove big-btn light-btn">
        <span class="screen-reader-text">Close</span>
      </a><!-- .close-side-aside /-->

      
      <div id="mobile-container">

        <div id="mobile-menu" class="hide-menu-icons"></div><!-- #mobile-menu /-->

        <div class="mobile-social-search">
                      <div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
              <ul></ul> 
            </div><!-- #mobile-social-icons /-->
                        <div id="mobile-search">
              <form role="search" method="get" class="search-form" action="https://galusaustralis.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>            </div><!-- #mobile-search /-->
                    </div><!-- #mobile-social-search /-->

      </div><!-- #mobile-container /-->


      
        <div id="slide-sidebar-widgets">
                  </div>
      
    </div><!-- .side-aside-wrapper /-->
  </aside><!-- .side-aside /-->


	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

					<!-- This site's ratings are powered by RatingWidget plugin v3.1.1 (Free version) - https://rating-widget.com/wordpress-plugin/ -->
					<div class="rw-js-container">
												<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
							var defaultRateCallbacks = {};

							// Initialize ratings.
							function RW_Async_Init() {
								RW.init({uid: "5c0c84c67bcb5addd5a3d654ef66b352", huid: "467578",
									source: "wordpress",
									options: {
																	},
								identifyBy: "laccount"
							});
														var options = {"urid":"3","size":"medium","theme":"star_flat_yellow","isDummy":false,"type":"star","boost":{"votes":0,"rate":5},"imgUrl":{"ltr":"","rtl":""},"mobile":{"optimized":true,"showTrigger":true},"label":{"text":{"star":{"empty":"{{text.rateThis}}","normal":"{{text.rateThis}} ({{rating.votes}} {{text.votes}})","rated":"{{rating.votes}} {{text.votes}}"},"nero":{"empty":"{{text.rateThis}}","normal":"{{text.rateThis}}","rated":"{{rating.votes}} {{text.votes}}"}},"background":"#FFFFFF"},"advanced":{"star":{"stars":5},"nero":{"text":{"like":{"empty":"{{rating.likes}}","rated":"{{rating.likes}}"},"dislike":{"empty":"{{rating.dislikes}}","rated":"{{rating.dislikes}}"}},"showDislike":true,"showLike":true},"font":{"hover":{"color":"#000000"},"bold":false,"italic":false,"color":"#000000","size":"16px","type":"inherit"},"layout":{"align":{"hor":"right","ver":"middle"},"dir":"ltr","lineHeight":"20px"},"text":{"rateAwful":"Awful","ratePoor":"Poor","rateAverage":"Average","rateGood":"Good","rateExcellent":"Excellent","rateThis":"Rate this","like":"Like","dislike":"Dislike","vote":"Vote","votes":"Votes","thanks":"Thank You","outOf":"out of","weRecommend":"We Recommend"},"css":{"container":""}},"uarid":0,"lng":"en","url":"","img":"","title":"","rclass":"","style":"flat_yellow","readOnly":false,"sync":true,"forceSync":false,"reVote":true,"frequency":-1,"showInfo":true,"showTooltip":true,"showAverage":true,"showReport":true,"showRecommendations":false,"hideRecommendations":false,"showSponsored":false,"showLoader":true,"beforeRate":null,"afterRate":null};
														
							RW.initClass("blog-post", options);
							RW.initRating("10472070", {title: "Meat consumption in Germany: Agriculture Minister Kl\u00f6ckner rejects government regulation - economy", url: "https:\/\/galusaustralis.com\/2021\/01\/1047206\/meat-consumption-in-germany-agriculture-minister-klockner-rejects-government-regulation-economy\/"});							RW.render(function () {
								(function ($) {
									$('.rw-rating-table:not(.rw-no-labels):not(.rw-comment-admin-rating)').each(function () {
										var ratingTable = $(this);

										// Find the current width before floating left or right to
										// keep the ratings aligned
										var col1 = ratingTable.find('td:first');
										var widthCol1 = col1.width();
										ratingTable.find('td:first-child').width(widthCol1);

										if (ratingTable.hasClass('rw-rtl')) {
											ratingTable.find('td').css({float: 'right'});
										} else {
											ratingTable.find('td').css({float: 'left'});
										}
									});
								})(jQuery);
							}, true);
							}

							RW_Advanced_Options = {
								blockFlash: !(false)
							};

							// Append RW JS lib.
							if (typeof(RW) == "undefined") {
								(function () {
									var rw = document.createElement("script");
									rw.type = "text/javascript";
									rw.async = true;
									rw.src = "https://secure.rating-widget.com/js/external.min.js?ck=Y2021M01D06?wp=3.1.1";
									var s = document.getElementsByTagName("script")[0];
									s.parentNode.insertBefore(rw, s);
								})();
							}
						</script>
					</div>
					<!-- / RatingWidget plugin -->
					<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-110233954-64"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-110233954-64');
</script><div id="fb-root"></div>			<div id="tie-popup-login" class="tie-popup">
				<a href="#" class="tie-btn-close remove big-btn light-btn">
					<span class="screen-reader-text">Close</span>
				</a>
				<div class="tie-popup-container">
					<div class="container-wrapper">
						<div class="widget login-widget">

														<div class="widget-title the-global-title"><h4>Log In <span class="widget-title-icon fa "></span></h4></div>
							<div class="widget-container">
								
			<div class="login-form">

				<form name="registerform" action="https://galusaustralis.com/wp-login.php" method="post">
					<input type="text" name="log" title="Username" placeholder="Username">
					<div class="pass-container">
						<input type="password" name="pwd" title="Password" placeholder="Password">
						<a class="forget-text" href="https://galusaustralis.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fgalusaustralis.com">Forget?</a>
					</div>

					<input type="hidden" name="redirect_to" value="/2021/01/1047206/meat-consumption-in-germany-agriculture-minister-klockner-rejects-government-regulation-economy/"/>
					<label for="rememberme" class="rememberme">
						<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me					</label>

					
					
					<button id="login-submit" type="submit" class="button fullwidth">Log In</button>
				</form>

				
			</div>
										</div><!-- .widget-container  /-->
						</div><!-- .login-widget  /-->
					</div><!-- .container-wrapper  /-->
				</div><!-- .tie-popup-container /-->
			</div><!-- .tie-popup /-->
			<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/galusaustralis.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://galusaustralis.com/wp-content/plugins/contact-form-7/includes/js/scripts.js' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcJobwUAAAAAPOGNsH4hW1jBoAvqmcEk1yu28xV' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcJobwUAAAAAPOGNsH4hW1jBoAvqmcEk1yu28xV","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://galusaustralis.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://galusaustralis.com/wp-content/themes/jannah/js/scripts.min.js' id='jannah-scripts-js'></script>
<script type='text/javascript' id='jannah-scripts-js-after'>
					jQuery.ajax({
						type : "GET",
						url  : "https://galusaustralis.com/wp-admin/admin-ajax.php",
						data : "postviews_id=1047206&action=tie_postviews",
						cache: !1
					});
				
</script>
<script type='text/javascript' src='https://galusaustralis.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://galusaustralis.com/wp-content/themes/jannah/js/sliders.min.js' id='jannah-sliders-js'></script>
</body>
</html>

<!-- Dynamic page generated in 1.294 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-01-06 08:37:56 -->

<!-- Compression = gzip -->