<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://galusaustralis.com/xmlrpc.php" />
	<title>Reddit Agreements: A platform where small investors rebel against the stock market economy &#8211; Galus Australis</title>
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.rating-widget.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Galus Australis &raquo; Feed" href="https://galusaustralis.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Galus Australis &raquo; Comments Feed" href="https://galusaustralis.com/comments/feed/" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="theme-color" content="#0088ff" /><meta name="msvalidate.01" content="67EC9C14E53CEB7CF4156271F55B8D88" />

<meta name="google-site-verification" content="QIYijgAzv67IgDvOoZCycRykA490nm17j4Blj6lCsX8" />

<script data-ad-client="ca-pub-6666860567811427" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/galusaustralis.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://galusaustralis.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='rw-site-rating-css'  href='https://galusaustralis.com/wp-content/plugins/rating-widget/resources/css/site-rating.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://galusaustralis.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://galusaustralis.com/wp-content/plugins/wp-automatic/css/wp-automatic.css' type='text/css' media='all' />
<link rel='stylesheet' id='rw_toprated-css'  href='https://secure.rating-widget.com/css/wordpress/toprated.css?ck=Y2021M02D01' type='text/css' media='all' />
<link rel='stylesheet' id='rw_recommendations-css'  href='https://secure.rating-widget.com/css/widget/recommendations.css?ck=Y2021M02D01' type='text/css' media='all' />
<link rel='stylesheet' id='jannah-styles-css'  href='https://galusaustralis.com/wp-content/themes/jannah/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jannah-ilightbox-skin-css'  href='https://galusaustralis.com/wp-content/themes/jannah/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<style id='jannah-ilightbox-skin-inline-css' type='text/css'>
.wf-active .logo-text,.wf-active h1,.wf-active h2,.wf-active h3,.wf-active h4,.wf-active h5,.wf-active h6{font-family: 'Poppins';}#background-ad-cover{background-image: url(https://galusaustralis.com/wp-content/uploads/2020/07/surface-pro-7-banner.jpg);background-repeat: no-repeat;background-size: initial; background-attachment: scroll;background-position: center top;}
</style>
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/galusaustralis.com\/wp-admin\/admin-ajax.php","mobile_menu_active":"true","mobile_menu_top":"","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","is_sticky_video":"1","reading_indicator":"","lazyload":"","select_share":"true","select_share_twitter":"","select_share_facebook":"","select_share_linkedin":"","select_share_email":"","facebook_app_id":"","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","is_buddypress_active":"","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"","lang_no_results":"Nothing Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://galusaustralis.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://galusaustralis.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://galusaustralis.com/wp-content/plugins/wp-automatic/js/main-front.js' id='wp_automatic_gallery-js'></script>
<link rel="https://api.w.org/" href="https://galusaustralis.com/wp-json/" /><link rel="alternate" type="application/json" href="https://galusaustralis.com/wp-json/wp/v2/posts/1047988" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://galusaustralis.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://galusaustralis.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://galusaustralis.com/?p=1047988' />
<link rel="alternate" type="application/json+oembed" href="https://galusaustralis.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgalusaustralis.com%2F2021%2F02%2F1047988%2Freddit-agreements-a-platform-where-small-investors-rebel-against-the-stock-market-economy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://galusaustralis.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgalusaustralis.com%2F2021%2F02%2F1047988%2Freddit-agreements-a-platform-where-small-investors-rebel-against-the-stock-market-economy%2F&#038;format=xml" />

<meta property="og:title" content="Reddit Agreements: A platform where small investors rebel against the stock market economy - Galus Australis" />
<meta property="og:type" content="article" />
<meta property="og:description" content="The name &quot;Reddit&quot; means English &quot;Read&quot; and translates as &quot;read&quot;. The &quot;Reddit&quot; website has existed si" />
<meta property="og:url" content="https://galusaustralis.com/2021/02/1047988/reddit-agreements-a-platform-where-small-investors-rebel-against-the-stock-market-economy/" />
<meta property="og:site_name" content="Galus Australis" />
<meta property="og:image" content="https://galusaustralis.com/wp-content/uploads/2021/02/1612201183_2-format530.jpg" />
<link rel="amphtml" href="https://galusaustralis.com/2021/02/1047988/reddit-agreements-a-platform-where-small-investors-rebel-against-the-stock-market-economy/amp/">
<script>
	WebFontConfig ={
		google:{
			families: ['Poppins:regular,500,600,700:latin']
		}
	};
	(function(){
		var wf   = document.createElement('script');
		wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
		wf.type  = 'text/javascript';
		wf.async = 'true';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(wf, s);
	})();
</script>
<link rel="icon" href="https://galusaustralis.com/wp-content/uploads/2020/07/PML.png" sizes="32x32" />
<link rel="icon" href="https://galusaustralis.com/wp-content/uploads/2020/07/PML.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://galusaustralis.com/wp-content/uploads/2020/07/PML.png" />
<meta name="msapplication-TileImage" content="https://galusaustralis.com/wp-content/uploads/2020/07/PML.png" />
<meta name="generator" content="Jannah 2.0.4" />
</head>


<body data-rsssl=1 id="tie-body" class="post-template-default single single-post postid-1047988 single-format-standard boxed-layout wrapper-has-shadow blocks-title-style-1 magazine1 is-thumb-overlay-disabled is-desktop is-header-layout-3 full-width post-layout-1 narrow-title-narrow-media has-mobile-share">


<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="header-layout-3 main-nav-dark main-nav-below main-nav-boxed top-nav-active top-nav-light top-nav-boxed top-nav-below has-shadow top-nav-below-main-nav mobile-header-default">
	<div class="container">
	<div class="tie-row logo-row">

		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container">
				
				<a href="#" id="mobile-menu-icon">
					<span class="nav-icon"></span>
				</a>
			
			<div id="logo" class="text-logo">
				<a title="Galus Australis" href="https://galusaustralis.com/">
					<div class="logo-text">Galus Australis</div>
				</a>
			</div><!-- #logo /-->
					</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav"  class=""  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu"><ul id="menu-main" class="menu" role="menubar"><li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://galusaustralis.com/category/business/">Business</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://galusaustralis.com/category/general-news/">General News</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://galusaustralis.com/category/healthcare/">Healthcare</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://galusaustralis.com/category/industry/">Industry</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://galusaustralis.com/category/international/">International</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://galusaustralis.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15 tie-current-menu"><a href="https://galusaustralis.com/category/sci-tech/">Sci-Tech</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">			<li class="search-bar menu-item custom-menu-link" aria-label="Search">
				<form method="get" id="search" action="https://galusaustralis.com//">
					<input id="search-input" type="text" name="s" title="Search for" placeholder="Search for" />
					<button id="search-submit" type="submit"><span class="fa fa-search" aria-hidden="true"></span></button>
				</form>
			</li>
			</ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->


	<nav id="top-nav" class="has-date-breaking-menu has-breaking-news" aria-label="Secondary Navigation">
		<div class="container">
			<div class="topbar-wrapper">

				
						<div class="topbar-today-date">
							<span class="fa fa-clock-o" aria-hidden="true"></span>
							<strong class="inner-text">Monday, February 1 2021</strong>
						</div>
						
				<div class="tie-alignleft">
					
	<div class="breaking controls-is-active">

		<span class="breaking-title">
			<span class="fa fa-bolt" aria-hidden="true"></span>
			<span class="breaking-title-text">Trending</span>
		</span>

		<ul id="breaking-news-in-header" class="breaking-news" data-type="reveal" data-arrows="true">

			
								<li class="news-item">
									<a href="https://galusaustralis.com/2021/02/1047991/how-do-i-create-an-action-plan/" title="How do I create an action plan?">How do I create an action plan?</a>
								</li>

								
								<li class="news-item">
									<a href="https://galusaustralis.com/2021/02/1047990/when-in-trouble-criteo-has-to-reduce-its-workforce/" title="When in trouble, Criteo has to reduce its workforce">When in trouble, Criteo has to reduce its workforce</a>
								</li>

								
								<li class="news-item">
									<a href="https://galusaustralis.com/2021/02/1047988/reddit-agreements-a-platform-where-small-investors-rebel-against-the-stock-market-economy/" title="Reddit Agreements: A platform where small investors rebel against the stock market economy">Reddit Agreements: A platform where small investors rebel against the stock market economy</a>
								</li>

								
								<li class="news-item">
									<a href="https://galusaustralis.com/2021/02/1047987/qualcomm-sets-up-a-research-and-development-center-for-5g-in-france/" title="Qualcomm sets up a research and development center for 5G in France">Qualcomm sets up a research and development center for 5G in France</a>
								</li>

								
								<li class="news-item">
									<a href="https://galusaustralis.com/2021/02/1047985/if-you-need-to-reduce-your-workforce-take-inspiration-from-digital-companies-and-take-on-a-market-driven-organization/" title="If you need to reduce your workforce, take inspiration from digital companies and take on a market-driven organization">If you need to reduce your workforce, take inspiration from digital companies and take on a market-driven organization</a>
								</li>

								
								<li class="news-item">
									<a href="https://galusaustralis.com/2021/02/1047984/the-situation-is-dramatic-for-breweries-beer-revenues-fell-to-record-low-in-corona-crisis-economy/" title="&#8220;The situation is dramatic for breweries&#8221;: Beer revenues fell to record low in corona crisis &#8211; economy">&#8220;The situation is dramatic for breweries&#8221;: Beer revenues fell to record low in corona crisis &#8211; economy</a>
								</li>

								
								<li class="news-item">
									<a href="https://galusaustralis.com/2021/02/1047982/new-collective-agreement-more-money-for-nursing-staff-economy/" title="New collective agreement: More money for nursing staff &#8211; economy">New collective agreement: More money for nursing staff &#8211; economy</a>
								</li>

								
								<li class="news-item">
									<a href="https://galusaustralis.com/2021/02/1047980/sap-is-refining-its-cloud-strategy/" title="SAP is refining its cloud strategy">SAP is refining its cloud strategy</a>
								</li>

								
								<li class="news-item">
									<a href="https://galusaustralis.com/2021/02/1047978/india-wants-to-ban-private-cryptocurrencies-and-start-its-own-mnbc/" title="India wants to ban private cryptocurrencies and start its own MNBC">India wants to ban private cryptocurrencies and start its own MNBC</a>
								</li>

								
								<li class="news-item">
									<a href="https://galusaustralis.com/2021/02/1047976/because-there-is-no-sugar-ritter-sport-must-not-call-a-new-chocolate-chocolate-economy/" title="Because there is no sugar: Ritter Sport must not call a new chocolate chocolate &#8211; economy">Because there is no sugar: Ritter Sport must not call a new chocolate chocolate &#8211; economy</a>
								</li>

								
		</ul>
	</div><!-- #breaking /-->
				</div><!-- .tie-alignleft /-->

				<div class="tie-alignright">
					<div class="top-menu"><ul id="menu-header" class="menu"><li id="menu-item-856085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856085"><a href="https://docs.google.com/forms/d/1HQVBn5j-gJmkB2yF5hD0KBvmpnwhOZEGa0uwHP8AMO4/edit?usp=drive_web">Contact Us</a></li>
</ul></div>				</div><!-- .tie-alignright /-->

			</div><!-- .topbar-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #top-nav /-->

</header>


			<div id="content" class="site-content container">
				<div class="tie-row main-content-row">
		

		<div class="main-content tie-col-md-12" role="main">

			
			<article id="the-post" class="container-wrapper post-content">

					<header class="entry-header-outer">

		<nav id="breadcrumb"><a href="https://galusaustralis.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://galusaustralis.com/category/sci-tech/">Sci-Tech</a><em class="delimiter">/</em><span class="current">Reddit Agreements: A platform where small investors rebel against the stock market economy</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/galusaustralis.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Sci-Tech","@id":"https:\/\/galusaustralis.com\/category\/sci-tech\/"}}]}</script>
		<div class="entry-header">

			<h5 class="post-cat-wrap"><a class="post-cat tie-cat-8" href="https://galusaustralis.com/category/sci-tech/">Sci-Tech</a></h5>
			<h1 class="post-title entry-title">Reddit Agreements: A platform where small investors rebel against the stock market economy</h1>

			<div class="post-meta">
					<span class="meta-author-avatar">
						<a href="https://galusaustralis.com/author/ga/"><img src="https://secure.gravatar.com/avatar/7aae5afc506737c3b329a4c83b27b4e8?s=140&#038;d=mm&#038;r=g" width="140" height="140" alt="Avatar" class="avatar avatar-140 wp-user-avatar wp-user-avatar-140 photo avatar-default" />
						</a>
					</span>
				
				<span class="meta-author meta-item"><a href="https://galusaustralis.com/author/ga/" class="author-name" title="ga">ga</a>
				</span>
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>February 1, 2021</span></span><div class="clearfix"></div></div><!-- .post-meta -->		</div><!-- .entry-header /-->

		
	</header><!-- .entry-header-outer /-->
<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="635" height="357" src="https://galusaustralis.com/wp-content/uploads/2021/02/1612201183_2-format530.jpg" class="attachment-jannah-image-full size-jannah-image-full wp-post-image" alt="" loading="lazy" srcset="https://galusaustralis.com/wp-content/uploads/2021/02/1612201183_2-format530.jpg 635w, https://galusaustralis.com/wp-content/uploads/2021/02/1612201183_2-format530-300x169.jpg 300w, https://galusaustralis.com/wp-content/uploads/2021/02/1612201183_2-format530-390x220.jpg 390w" sizes="(max-width: 635px) 100vw, 635px" /></figure></div></div>
				<div class="entry-content entry clearfix">

					<p><img src="https://www.tagesspiegel.de/images/heprodimagesfotos841202102022wi5_359_1_20210201150101656-jpg/26873192/2-format3.jpg" /></p>
<p>The name &#8220;Reddit&#8221; means English &#8220;Read&#8221; and translates as &#8220;read&#8221;.  The &#8220;Reddit&#8221; website has existed since 2005 and should be seen as a chat forum rather than a social media platform.  It is now one of the most visited websites in the world.</p>
<p>    The discussion forum belongs to the American media company Advance Publications and has mainly English-speaking users.  More than 50 million people around the world have subscribed to this service and are active on the web every day.  But the German community is also growing.  There are now more than 269,000 subscribers.</p>
<h3>Mainly discussion</h3>
<p>    Unlike social media applications such as Instagram or Tik Tok, Reddit is not based solely on pictures and videos.  The site is mainly used for discussions.  Text posts, links, images, videos or surveys can be shared on sub-forums called Subreddits.  You can subscribe to subreddits.  This creates many communities that exchange information on certain topics, such as politics, stocks or football clubs, or just post funny pictures.</p>
<p>    Reddit is for adults only: there is a forum for each topic.  Therefore, there is also adult content, such as pornographic posts.  The forum where retail investors have come together to gamble on the stock market is called r / wallstreetbets, translated: Wallstreet betting. </p>
<h3>Technical people on the platform</h3>
<p>Posts can receive &#8220;votes in favor&#8221; and &#8220;votes in favor&#8221; on Reddit, which can be thought of as &#8220;Likes&#8221; or &#8220;Dislikes&#8221;.  The more votes a post has, the more users it will reach.  &#8220;AMA&#8221; &#8211; the abbreviation means &#8220;ask me anything&#8221; &#8211; in German: &#8220;ask me anything&#8221; are often published.  Celebrities are always involved in this trend.  Among them was former US President Barack Obama before his last election campaign.  All you need to register on &#8220;Reddit&#8221; is an email address;  users can come up with the name Reddit and publish articles anonymously.</p>
<p>    Reddit is not as clear and intuitive as classic social media platforms;  it is more difficult for the first users to find their way around.  The website is visited mainly by young technically proficient people.  The relationship to technology, anonymity and the structure of the forum offer small investors who want to gamble together on the stock exchange much better conditions than other platforms such as Instagram.  Because there is a separate sub-forum and community for each topic, otherwise undiscovered topics can spread quickly.</p>
<p>    The current chaos caused by thousands of small investors on the stock market through Reddit also shows the strength of the platform.  More than 100,000 users there interact with individual posts.  Members of such active Internet communities can achieve many things together.  As a starting point, it takes no more than a quick contribution from Reddit. </p>
<table class="rw-rating-table rw-ltr rw-left"><tr><td><nobr>Report Rating</nobr></td><td><div class="rw-left"><div class="rw-ui-container rw-class-blog-post rw-urid-10479890" data-img="https://galusaustralis.com/wp-content/uploads/2021/02/1612201183_2-format530.jpg"></div></div></td></tr></table>
				</div><!-- .entry-content /-->

				<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2021-02-01T17:39:40+00:00","datePublished":"2021-02-01T17:39:40+00:00","dateModified":"2021-02-01T17:39:40+00:00","headline":"Reddit Agreements: A platform where small investors rebel against the stock market economy","name":"Reddit Agreements: A platform where small investors rebel against the stock market economy","keywords":[],"url":"https:\/\/galusaustralis.com\/2021\/02\/1047988\/reddit-agreements-a-platform-where-small-investors-rebel-against-the-stock-market-economy\/","description":"The name \"Reddit\" means English \"Read\" and translates as \"read\". The \"Reddit\" website has existed since 2005 and should be seen as a chat forum rather than a social media platform. It is now one of th","copyrightYear":"2021","publisher":{"@id":"#Publisher","@type":"Organization","name":"Galus Australis","logo":{"@type":"ImageObject","url":"https:\/\/galusaustralis.com\/wp-content\/themes\/jannah\/images\/logo@2x.png"}},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/galusaustralis.com\/2021\/02\/1047988\/reddit-agreements-a-platform-where-small-investors-rebel-against-the-stock-market-economy\/","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"ga","url":"https:\/\/galusaustralis.com\/author\/ga\/"},"articleSection":"Sci-Tech","articleBody":"\nThe name \"Reddit\" means English \"Read\" and translates as \"read\".  The \"Reddit\" website has existed since 2005 and should be seen as a chat forum rather than a social media platform.  It is now one of the most visited websites in the world.    The discussion forum belongs to the American media company Advance Publications and has mainly English-speaking users.  More than 50 million people around the world have subscribed to this service and are active on the web every day.  But the German community is also growing.  There are now more than 269,000 subscribers.Mainly discussion    Unlike social media applications such as Instagram or Tik Tok, Reddit is not based solely on pictures and videos.  The site is mainly used for discussions.  Text posts, links, images, videos or surveys can be shared on sub-forums called Subreddits.  You can subscribe to subreddits.  This creates many communities that exchange information on certain topics, such as politics, stocks or football clubs, or just post funny pictures.    Reddit is for adults only: there is a forum for each topic.  Therefore, there is also adult content, such as pornographic posts.  The forum where retail investors have come together to gamble on the stock market is called r \/ wallstreetbets, translated: Wallstreet betting. Technical people on the platformPosts can receive \"votes in favor\" and \"votes in favor\" on Reddit, which can be thought of as \"Likes\" or \"Dislikes\".  The more votes a post has, the more users it will reach.  \"AMA\" - the abbreviation means \"ask me anything\" - in German: \"ask me anything\" are often published.  Celebrities are always involved in this trend.  Among them was former US President Barack Obama before his last election campaign.  All you need to register on \"Reddit\" is an email address;  users can come up with the name Reddit and publish articles anonymously.    Reddit is not as clear and intuitive as classic social media platforms;  it is more difficult for the first users to find their way around.  The website is visited mainly by young technically proficient people.  The relationship to technology, anonymity and the structure of the forum offer small investors who want to gamble together on the stock exchange much better conditions than other platforms such as Instagram.  Because there is a separate sub-forum and community for each topic, otherwise undiscovered topics can spread quickly.    The current chaos caused by thousands of small investors on the stock market through Reddit also shows the strength of the platform.  More than 100,000 users there interact with individual posts.  Members of such active Internet communities can achieve many things together.  As a starting point, it takes no more than a quick contribution from Reddit. \n","image":{"@type":"ImageObject","url":"https:\/\/galusaustralis.com\/wp-content\/uploads\/2021\/02\/1612201183_2-format530.jpg","width":696,"height":357}}</script>
		<div class="post-footer post-footer-on-bottom">
			<div class="post-footer-inner">
				<div class="share-links ">

					<a href="https://www.facebook.com/sharer.php?u=https://galusaustralis.com/2021/02/1047988/reddit-agreements-a-platform-where-small-investors-rebel-against-the-stock-market-economy/" rel="external" target="_blank" class="facebook-share-btn large-share-button"><span class="fa fa-facebook"></span> <span class="social-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Reddit+Agreements%3A+A+platform+where+small+investors+rebel+against+the+stock+market+economy&#038;url=https://galusaustralis.com/2021/02/1047988/reddit-agreements-a-platform-where-small-investors-rebel-against-the-stock-market-economy/" rel="external" target="_blank" class="twitter-share-btn large-share-button"><span class="fa fa-twitter"></span> <span class="social-text">Twitter</span></a><a href="https://plusone.google.com/_/+1/confirm?hl=en&#038;url=https://galusaustralis.com/2021/02/1047988/reddit-agreements-a-platform-where-small-investors-rebel-against-the-stock-market-economy/&#038;name=Reddit+Agreements%3A+A+platform+where+small+investors+rebel+against+the+stock+market+economy" rel="external" target="_blank" class="google-share-btn"><span class="fa fa-google"></span> <span class="screen-reader-text">Google+</span></a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://galusaustralis.com/2021/02/1047988/reddit-agreements-a-platform-where-small-investors-rebel-against-the-stock-market-economy/&#038;title=Reddit+Agreements%3A+A+platform+where+small+investors+rebel+against+the+stock+market+economy" rel="external" target="_blank" class="linkedin-share-btn"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="http://www.stumbleupon.com/submit?url=https://galusaustralis.com/2021/02/1047988/reddit-agreements-a-platform-where-small-investors-rebel-against-the-stock-market-economy/&#038;title=Reddit+Agreements%3A+A+platform+where+small+investors+rebel+against+the+stock+market+economy" rel="external" target="_blank" class="stumbleupon-share-btn"><span class="fa fa-stumbleupon"></span> <span class="screen-reader-text">StumbleUpon</span></a><a href="https://www.tumblr.com/share/link?url=https://galusaustralis.com/2021/02/1047988/reddit-agreements-a-platform-where-small-investors-rebel-against-the-stock-market-economy/&#038;name=Reddit+Agreements%3A+A+platform+where+small+investors+rebel+against+the+stock+market+economy" rel="external" target="_blank" class="tumblr-share-btn"><span class="fa fa-tumblr"></span> <span class="screen-reader-text">Tumblr</span></a><a href="https://pinterest.com/pin/create/button/?url=https://galusaustralis.com/2021/02/1047988/reddit-agreements-a-platform-where-small-investors-rebel-against-the-stock-market-economy/&#038;description=Reddit+Agreements%3A+A+platform+where+small+investors+rebel+against+the+stock+market+economy&#038;media=https://galusaustralis.com/wp-content/uploads/2021/02/1612201183_2-format530.jpg" rel="external" target="_blank" class="pinterest-share-btn"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="https://reddit.com/submit?url=https://galusaustralis.com/2021/02/1047988/reddit-agreements-a-platform-where-small-investors-rebel-against-the-stock-market-economy/&#038;title=Reddit+Agreements%3A+A+platform+where+small+investors+rebel+against+the+stock+market+economy" rel="external" target="_blank" class="reddit-share-btn"><span class="fa fa-reddit"></span> <span class="screen-reader-text">Reddit</span></a><a href="https://vk.com/share.php?url=https://galusaustralis.com/2021/02/1047988/reddit-agreements-a-platform-where-small-investors-rebel-against-the-stock-market-economy/" rel="external" target="_blank" class="vk-share-btn"><span class="fa fa-vk"></span> <span class="screen-reader-text">VKontakte</span></a><a href="/cdn-cgi/l/email-protection#013e7274636b6462753c5364656568752a40667364646c646f75722432402a402a716d6075676e736c2a76696473642a726c606d6d2a686f776472756e73722a736463646d2a606660686f72752a7569642a72756e626a2a6c60736a64752a64626e6f6e6c7827223132393a636e65783c69757571723b2e2e66606d74726074727573606d68722f626e6c2e333133302e31332e303135363839392e7364656568752c60667364646c646f75722c602c716d6075676e736c2c76696473642c726c606d6d2c686f776472756e73722c736463646d2c606660686f72752c7569642c72756e626a2c6c60736a64752c64626e6f6e6c782e" rel="external" target="_blank" class="email-share-btn"><span class="fa fa-envelope"></span> <span class="screen-reader-text">Share via Email</span></a><a href="#" rel="external" target="_blank" class="print-share-btn"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a>				</div><!-- .share-links /-->
			</div><!-- .post-footer-inner /-->
		</div><!-- .post-footer-on-top /-->

		
			</article><!-- #the-post /-->


			

			<div class="post-components">
				
		<div class="about-author container-wrapper">

								<div class="author-avatar">
						<a href="https://galusaustralis.com/author/ga/">
							<img src="https://secure.gravatar.com/avatar/7aae5afc506737c3b329a4c83b27b4e8?s=180&#038;d=mm&#038;r=g" width="180" height="180" alt="Avatar" class="avatar avatar-180 wp-user-avatar wp-user-avatar-180 photo avatar-default" />						</a>
					</div><!-- .author-avatar /-->
					
			<div class="author-info">
				<h3 class="author-name"><a href="https://galusaustralis.com/author/ga/">ga</a></h3>

				<div class="author-bio">
									</div><!-- .author-bio /-->

				<ul class="social-icons"></ul>			</div><!-- .author-info /-->
			<div class="clearfix"></div>
		</div><!-- .about-author /-->
		
	

				<div id="related-posts" class="container-wrapper">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item">

								
			<a href="https://galusaustralis.com/2020/09/1011644/brexit-british-bill-passed-despite-internal-challenge-observer/" title="Brexit.  British bill passed despite internal challenge &#8211; Observer" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://galusaustralis.com/wp-content/uploads/2020/09/GettyImages-633307390-scaled_770x433_acf_cropped-1-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 14, 2020</span></span><div class="tie-alignright"><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 10 </span> </div><div class="clearfix"></div></div><!-- .post-meta -->
								<h3 class="post-title"><a href="https://galusaustralis.com/2020/09/1011644/brexit-british-bill-passed-despite-internal-challenge-observer/" title="Brexit.  British bill passed despite internal challenge &#8211; Observer">Brexit.  British bill passed despite internal challenge &#8211; Observer</a></h3>

							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a href="https://galusaustralis.com/2020/09/1004442/75-year-old-woman-detained-by-the-pj-for-suspected-forest-fire-forest-fires/" title="75-year-old woman detained by the PJ for suspected forest fire |  Forest fires" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://galusaustralis.com/wp-content/uploads/2020/09/1505515-390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 12, 2020</span></span><div class="tie-alignright"><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 9 </span> </div><div class="clearfix"></div></div><!-- .post-meta -->
								<h3 class="post-title"><a href="https://galusaustralis.com/2020/09/1004442/75-year-old-woman-detained-by-the-pj-for-suspected-forest-fire-forest-fires/" title="75-year-old woman detained by the PJ for suspected forest fire |  Forest fires">75-year-old woman detained by the PJ for suspected forest fire |  Forest fires</a></h3>

							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a href="https://galusaustralis.com/2020/12/1046340/docaposte-la-poste-acquires-one-of-the-flagships-of-french-edtech/" title="Docaposte (La Poste) acquires one of the flagships of French Edtech" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://galusaustralis.com/wp-content/uploads/2020/12/Docaposte-rachat-Index-Education-scaled-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>December 9, 2020</span></span><div class="tie-alignright"><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 15 </span> </div><div class="clearfix"></div></div><!-- .post-meta -->
								<h3 class="post-title"><a href="https://galusaustralis.com/2020/12/1046340/docaposte-la-poste-acquires-one-of-the-flagships-of-french-edtech/" title="Docaposte (La Poste) acquires one of the flagships of French Edtech">Docaposte (La Poste) acquires one of the flagships of French Edtech</a></h3>

							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a href="https://galusaustralis.com/2020/12/1046961/monetization-and-audio-in-sight-of-telegram-in-2021/" title="Monetization and audio in sight of Telegram in 2021" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://galusaustralis.com/wp-content/uploads/2020/12/Telegram-iOS-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>December 24, 2020</span></span><div class="tie-alignright"><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 10 </span> </div><div class="clearfix"></div></div><!-- .post-meta -->
								<h3 class="post-title"><a href="https://galusaustralis.com/2020/12/1046961/monetization-and-audio-in-sight-of-telegram-in-2021/" title="Monetization and audio in sight of Telegram in 2021">Monetization and audio in sight of Telegram in 2021</a></h3>

							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

			
					</div><!-- .post-components /-->

		</div><!-- .main-content -->

		

			
				</div><!-- .main-content-row /-->
			</div><!-- #content /-->
		
<footer id="footer" class="site-footer dark-skin">

	
	

	
</footer><!-- #footer /-->


		<div class="post-footer post-footer-on-mobile">
			<div class="post-footer-inner">
				<div class="share-links  icons-only">

					<a href="https://www.facebook.com/sharer.php?u=https://galusaustralis.com/2021/02/1047988/reddit-agreements-a-platform-where-small-investors-rebel-against-the-stock-market-economy/" rel="external" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Reddit+Agreements%3A+A+platform+where+small+investors+rebel+against+the+stock+market+economy&#038;url=https://galusaustralis.com/2021/02/1047988/reddit-agreements-a-platform-where-small-investors-rebel-against-the-stock-market-economy/" rel="external" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="whatsapp://send?text=Reddit+Agreements%3A+A+platform+where+small+investors+rebel+against+the+stock+market+economy - https://galusaustralis.com/2021/02/1047988/reddit-agreements-a-platform-where-small-investors-rebel-against-the-stock-market-economy/" rel="external" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="tg://msg?text=Reddit+Agreements%3A+A+platform+where+small+investors+rebel+against+the+stock+market+economy - https://galusaustralis.com/2021/02/1047988/reddit-agreements-a-platform-where-small-investors-rebel-against-the-stock-market-economy/" rel="external" target="_blank" class="telegram-share-btn"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a>				</div><!-- .share-links /-->
			</div><!-- .post-footer-inner /-->
		</div><!-- .post-footer-on-top /-->

		<div class="mobile-share-buttons-spacer"></div>
<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body"><span class="fa fa-angle-up"></span></a><div class="clear"></div>

		</div><!-- #tie-wrapper /-->

		

  <aside class="side-aside normal-side tie-aside-effect dark-skin is-fullwidth" aria-label="Secondary Sidebar">
    <div data-height="100%" class="side-aside-wrapper has-custom-scroll">

      <a href="#" class="close-side-aside remove big-btn light-btn">
        <span class="screen-reader-text">Close</span>
      </a><!-- .close-side-aside /-->

      
      <div id="mobile-container">

        <div id="mobile-menu" class="hide-menu-icons"></div><!-- #mobile-menu /-->

        <div class="mobile-social-search">
                      <div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
              <ul></ul> 
            </div><!-- #mobile-social-icons /-->
                        <div id="mobile-search">
              <form role="search" method="get" class="search-form" action="https://galusaustralis.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>            </div><!-- #mobile-search /-->
                    </div><!-- #mobile-social-search /-->

      </div><!-- #mobile-container /-->


      
        <div id="slide-sidebar-widgets">
                  </div>
      
    </div><!-- .side-aside-wrapper /-->
  </aside><!-- .side-aside /-->


	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

					<!-- This site's ratings are powered by RatingWidget plugin v3.1.1 (Free version) - https://rating-widget.com/wordpress-plugin/ -->
					<div class="rw-js-container">
												<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
							var defaultRateCallbacks = {};

							// Initialize ratings.
							function RW_Async_Init() {
								RW.init({uid: "5c0c84c67bcb5addd5a3d654ef66b352", huid: "467578",
									source: "wordpress",
									options: {
																	},
								identifyBy: "laccount"
							});
														var options = {"urid":"3","size":"medium","theme":"star_flat_yellow","isDummy":false,"type":"star","boost":{"votes":0,"rate":5},"imgUrl":{"ltr":"","rtl":""},"mobile":{"optimized":true,"showTrigger":true},"label":{"text":{"star":{"empty":"{{text.rateThis}}","normal":"{{text.rateThis}} ({{rating.votes}} {{text.votes}})","rated":"{{rating.votes}} {{text.votes}}"},"nero":{"empty":"{{text.rateThis}}","normal":"{{text.rateThis}}","rated":"{{rating.votes}} {{text.votes}}"}},"background":"#FFFFFF"},"advanced":{"star":{"stars":5},"nero":{"text":{"like":{"empty":"{{rating.likes}}","rated":"{{rating.likes}}"},"dislike":{"empty":"{{rating.dislikes}}","rated":"{{rating.dislikes}}"}},"showDislike":true,"showLike":true},"font":{"hover":{"color":"#000000"},"bold":false,"italic":false,"color":"#000000","size":"16px","type":"inherit"},"layout":{"align":{"hor":"right","ver":"middle"},"dir":"ltr","lineHeight":"20px"},"text":{"rateAwful":"Awful","ratePoor":"Poor","rateAverage":"Average","rateGood":"Good","rateExcellent":"Excellent","rateThis":"Rate this","like":"Like","dislike":"Dislike","vote":"Vote","votes":"Votes","thanks":"Thank You","outOf":"out of","weRecommend":"We Recommend"},"css":{"container":""}},"uarid":0,"lng":"en","url":"","img":"","title":"","rclass":"","style":"flat_yellow","readOnly":false,"sync":true,"forceSync":false,"reVote":true,"frequency":-1,"showInfo":true,"showTooltip":true,"showAverage":true,"showReport":true,"showRecommendations":false,"hideRecommendations":false,"showSponsored":false,"showLoader":true,"beforeRate":null,"afterRate":null};
														
							RW.initClass("blog-post", options);
							RW.initRating("10479890", {title: "Reddit Agreements: A platform where small investors rebel against the stock market economy", url: "https:\/\/galusaustralis.com\/2021\/02\/1047988\/reddit-agreements-a-platform-where-small-investors-rebel-against-the-stock-market-economy\/"});							RW.render(function () {
								(function ($) {
									$('.rw-rating-table:not(.rw-no-labels):not(.rw-comment-admin-rating)').each(function () {
										var ratingTable = $(this);

										// Find the current width before floating left or right to
										// keep the ratings aligned
										var col1 = ratingTable.find('td:first');
										var widthCol1 = col1.width();
										ratingTable.find('td:first-child').width(widthCol1);

										if (ratingTable.hasClass('rw-rtl')) {
											ratingTable.find('td').css({float: 'right'});
										} else {
											ratingTable.find('td').css({float: 'left'});
										}
									});
								})(jQuery);
							}, true);
							}

							RW_Advanced_Options = {
								blockFlash: !(false)
							};

							// Append RW JS lib.
							if (typeof(RW) == "undefined") {
								(function () {
									var rw = document.createElement("script");
									rw.type = "text/javascript";
									rw.async = true;
									rw.src = "https://secure.rating-widget.com/js/external.min.js?ck=Y2021M02D01?wp=3.1.1";
									var s = document.getElementsByTagName("script")[0];
									s.parentNode.insertBefore(rw, s);
								})();
							}
						</script>
					</div>
					<!-- / RatingWidget plugin -->
					<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-110233954-64"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-110233954-64');
</script><div id="fb-root"></div>			<div id="tie-popup-login" class="tie-popup">
				<a href="#" class="tie-btn-close remove big-btn light-btn">
					<span class="screen-reader-text">Close</span>
				</a>
				<div class="tie-popup-container">
					<div class="container-wrapper">
						<div class="widget login-widget">

														<div class="widget-title the-global-title"><h4>Log In <span class="widget-title-icon fa "></span></h4></div>
							<div class="widget-container">
								
			<div class="login-form">

				<form name="registerform" action="https://galusaustralis.com/wp-login.php" method="post">
					<input type="text" name="log" title="Username" placeholder="Username">
					<div class="pass-container">
						<input type="password" name="pwd" title="Password" placeholder="Password">
						<a class="forget-text" href="https://galusaustralis.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fgalusaustralis.com">Forget?</a>
					</div>

					<input type="hidden" name="redirect_to" value="/2021/02/1047988/reddit-agreements-a-platform-where-small-investors-rebel-against-the-stock-market-economy/"/>
					<label for="rememberme" class="rememberme">
						<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me					</label>

					
					
					<button id="login-submit" type="submit" class="button fullwidth">Log In</button>
				</form>

				
			</div>
										</div><!-- .widget-container  /-->
						</div><!-- .login-widget  /-->
					</div><!-- .container-wrapper  /-->
				</div><!-- .tie-popup-container /-->
			</div><!-- .tie-popup /-->
			<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/galusaustralis.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://galusaustralis.com/wp-content/plugins/contact-form-7/includes/js/scripts.js' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcJobwUAAAAAPOGNsH4hW1jBoAvqmcEk1yu28xV' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcJobwUAAAAAPOGNsH4hW1jBoAvqmcEk1yu28xV","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://galusaustralis.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://galusaustralis.com/wp-content/themes/jannah/js/scripts.min.js' id='jannah-scripts-js'></script>
<script type='text/javascript' id='jannah-scripts-js-after'>
					jQuery.ajax({
						type : "GET",
						url  : "https://galusaustralis.com/wp-admin/admin-ajax.php",
						data : "postviews_id=1047988&action=tie_postviews",
						cache: !1
					});
				
</script>
<script type='text/javascript' src='https://galusaustralis.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://galusaustralis.com/wp-content/themes/jannah/js/sliders.min.js' id='jannah-sliders-js'></script>
</body>
</html>

<!-- Dynamic page generated in 1.103 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-02-01 19:49:18 -->

<!-- Compression = gzip -->